2016-07-21 – FileZilla Client 3.20.0-rc1

New features:

Building and running FileZilla now depends on libfilezilla >= 0.6.0 (https://lib.filezilla-project.org/).
Building and running FileZilla now depends on GnuTLS 3.4.0 or higher

Bugfixes and minor changes:

Fixed regression introduced in 3.19.0-rc1, reconnecting again uses the last used remote directory instead of the initial default remote directory
Fixed crash if creating a new site via the bookmarks dialog
Queuing remote directories for transfer no longer exits comparison mode
Fixed a rare crash using FTP over TLS if the control connection fails at the same time the data connection gets established
Entering invalid regular expressions in filter and search conditions now shows an error message
Fixed title of search dialog
Stricter certificate chain validation to supplement the Tofu model
*nix: Fix initial size of Site Manager dialog with some GTK versions